Start a new topic
L

Laura Niiranen

Ongelmia sähköpostilaskun kanssa?

12-11-2021 8:08 pm posted by Anonymous (Updated 23-10-2015 by Anonymous)

Hei Janne,

kiitos viestistäsi.

Tukeen ei ole tullut aiemmin ilmoitusta vastaavista ongelmista sähköpostilaskujen kanssa.

Teen tästä tukitehtävän ja alan tutkimaan tarkemmin, mistä tämä voisi johtua teidän yrityksen kohdalla.


A

Anonymous

23-10-2015 5:27 pm posted by Anonymous

Hei,

laitoin jo viime perjantaina tuki@netvisor.fi -osoitteeseen tästä aiheesta lisäselvityspyyntöä, mutta kukaan ei ole tähän palannut.

Oma IT -erityisasiantuntijamme selvitti, että tämä virhe johtunee Netvisorin ja skannerisoftamme versioeroista. Netvisor käyttää v1.4. ja skannerisoftamme v1.3.

Nämä versiot eivät ole keskenään yhteensopivia. Eli siis kun Netvisor yhdistää laskusivun liitteeseen, niin syntyy rikkinäinen pdf -tiedosto versioiden yhteensopimattomuuden takia.

IT -erityisasiantuntijamme löysi myös Netvisorin muodostamasta pdf -tiedostosta virheitä. Ohessa Adoben tulkinta.Adoben_näkemys.PNG

L

Laura Niiranen

27-10-2015 10:19 am posted by Laura Niiranen

Hei Ville,

luomani tukitehtävä on tekniikassamme tutkinnassa ja palaan sinulle sähköpostitse, kun saan heiltä vastauksen.

Hyvää alkanutta viikkoa!

A

Anonymous

12-11-2021 8:08 pm posted by Anonymous

Onko muilla ongelmia saada Netvisorilla lähetettyjä sähköpostilaskuja tulostettua? Asiakkaamme eivät saa suoraan Netvisorista sähköpostiin lähetettyjä laskuja tulostettua.

 

Lisäksi jos laskuun on liittänyt liitteitä, niin liitteiden ensimmäinen sivu muuttuu blancoksi eikä asiakas näin ollen saa laskun liitteen ensimmäistä sivua ollenkaan.

 

Kuitenkin jos tulostamme laskun paikallisesti ja skannaamme laskun liitteineen asiakkaalle, tätä ongelmaa ei ole. Kaikki muut pdf -tiedostot aukeavat ja tulostuvat normaasti sekä meillä että asiakailla - paitsi nämä suoraan Netvisorista lähetetyt. Vika ei siis ole meidän skannerissa, skannaussoftassa tai Adobe Readerissa.

 

Ohessa testilasku liitteineen, josta ongelma tulee ilmi.

 

Onko muilla vastaavaa ongelmaa?

Login or Signup to post a comment